(...)



Archivado por 煤ltima vez {{ '2022-05-29T05:17:02.018Z' | moment 'DD/MM/YY HH:mm'}} (Hora Local).
Descargar archivos ({{ 2 }})

165362505921.png [Google] [ImgOps] [iqdb] [SauceNAO] ( 80.68KB, 913x474, 59506456-50a7-4d57-a34b-ebc60ad99ad3.png )
532459

/#/ 532459
{{{"Yuzu ya empezo a hacerlo ya que desde cierta version si tienes windows 7 te crashea al intentar abrir un juego en los demas emuladores estan en veremos.\n\nPor que los desarrolladores no siguen dando soporte si de poder pueden no creo que necesiten el framework mas reciente como para poder hacerlo mas compatible" | renderPostMessage 532459}}}

>>

/#/ 532463
{{{">>532459 (OP)\nActualizan a un VC++ o .NET mas reciente.\nNo lo hace mas compatible, pero si mas usable." | renderPostMessage 532463}}}

>>

/#/ 532465
{{{">>532459 (OP)\nNada nuevo, lo mismo le paso a xp. \nDeja atras ese sistema negro. Instalate [s]Geento[/s] algo m谩s moderno o linux." | renderPostMessage 532465}}}

>>

/#/ 532518
{{{">>532459 (OP)\nTodos esos emuladores corren nativos en Linux (excepto el Cemu que ya lo estan porteando)\n\nNadie deberia estar usando Windows en pleno 2022, a menos que tengas uno de esos PC [b]Gay[/b]mer con luces RGB para juegar AAA." | renderPostMessage 532518}}}

>>

/#/ 532603
{{{">>532459 (OP)\nPorque W7 ya no recibe soporte ni actualizaciones de Microsoft, adem谩s cada vez menos gente lo usa." | renderPostMessage 532603}}}

>>

/#/ 532605
{{{"Hilo chileno." | renderPostMessage 532605}}}

>>

/#/ 532634
{{{">>532459 (OP)\n>Actualizar a Win10/11\nPuto asco mejor paso a linux" | renderPostMessage 532634}}}

>>

/#/ 532637
{{{">>532459 (OP)\nPorque lo actual es Windows 10." | renderPostMessage 532637}}}

>>

/#/ 532641
{{{">>532603\npero no habia necesidad de incompatibilizarlo con Windows 7 pudieron seguir usando las mismas APIS.\npor ejemplo la proxima version de \"Visual Studio\" que saquen le quitaran completamente la compatibilidad con Windows 7 pero la real pregunta 驴es necesario usarla? \n>>532637\npero ese es feo de narices" | renderPostMessage 532641}}}

>>

/#/ 532642
{{{">>532459 (OP)\nOP que seas pobre y no puedas obtener un pc mas decente no es nuestra culpa, anda a llorar a otra parte" | renderPostMessage 532642}}}

>>

/#/ 532645
{{{">>532642\nMi Laptop es i7 con 8GB de Ram y SSD de 500GB\nyo no actualizo a Windows 10 por que odio lo minimalista y simple que es p0r eso me decante por Windows 7\ny no es justo que tenga que actualizar solo por que los creadores de emuladores actualizaron las APIS que mas bien podian trabajar con las que ya estaban" | renderPostMessage 532645}}}

>>

/#/ 532649
{{{">>532645\nDeber铆an mover tu hilo a >>/ch/illones.\nEl emulador es Gratis, te estan dejando usarlo sin pagar una mierda. Los desarrolladores saben que tarde o temprano ese sistema morir谩 y seguirle dando soporte solo les carga trabajo que con 1 hora de actualizaci贸n a otro sistema se arregla. Deja de ser tan maricona y utiliza Linux si no te gusta como se maneja Windows 10." | renderPostMessage 532649}}}

>>

/#/ 532650
{{{">>532645\n>Mi Laptop es i7\n驴y de que generaci贸n?\n>y no es justo que tenga que actualizar solo por que los creadores de emuladores actualizaron las APIS que mas bien podian trabajar con las que ya estaban\nAprende a programar busca el c贸digo que Open source y te encargas de hacerlo para ti mismo" | renderPostMessage 532650}}}

>>

/#/ 532671
{{{">>532645\nTu queja es autista, para ello mejor pagales y deja que te hagan el favor" | renderPostMessage 532671}}}

>>

/#/ 532674
{{{">>532459 (OP)\nPorque es una puta mierda que solo sigue existiendo en el tercer mundo." | renderPostMessage 532674}}}

>>

/#/ 532677
{{{">>532645\n>y no es justo que tenga que actualizar\nLa vida no es justa OP, sino quieres actualizar deja de de usar esos emuladores." | renderPostMessage 532677}}}

>>

/#/ 532682
{{{">>532459 (OP)\nInstala el Yuzu en tu Switch." | renderPostMessage 532682}}}

>>

/#/ 532886
165378048242.gif [Google] [ImgOps] [iqdb] [SauceNAO] ( 114.98KB, 480x360, 165162536964.gif )
532886
{{{">>532645\n驴Y porque no simplemente le instalas una skin a el windows 10 para qu茅 tenga un dise帽o que sea de tu gusto? no seas tan Opendejito" | renderPostMessage 532886}}}

>>

/#/ 532888
{{{">>532645\n>y no es justo que tenga que actualizar solo por que los creadores de emuladores actualizaron las APIS que mas bien podian trabajar con las que ya estaban\nTremendo autista est谩s hecho OP.\nM谩ndales un correo explicando tu situaci贸n y nos dices cu谩nto se demoran en mandarte a la mierda por un capricho tuyo." | renderPostMessage 532888}}}

>>

/#/ 532904
{{{">>532459 (OP)\n驴Directx 12?" | renderPostMessage 532904}}}

>>

/#/ 532908
{{{">>532904\nYuzu no usa Directx solo OpenGL y Vulkan" | renderPostMessage 532908}}}

>>

/#/ 532909
{{{">>532459 (OP)\n>hoy en retrasados que siguen usando windows 7" | renderPostMessage 532909}}}

>>

/#/ 532915
{{{">>532909\n/Hilo" | renderPostMessage 532915}}}

>>

/#/ 532916
{{{">>532645\nEntiendo tu queja\nYo supongo que es otra estrategia para forzar a los usuarios a dejar Win7 \nUna vez en Win 10 es mas facil que cambien a win 11+ y continuar con su plan de un sistema operativo como servicio" | renderPostMessage 532916}}}

>>

/#/ 532918
{{{">>532916\neso es algo completamente obvio lo mismo paso cuando descontinuaron XP para que pasaramos a Windows 7 que de a poco empezaron a dejar de funcionar los programas y los que ya usabamos teniamos que quedarnos estancados en la ultima version que fue hecho para XP por lo menos yo logre hacer funcionar Telegram en Windows XP en su ultima version compatible me costo encontrar la version pero lo logre en la laptop del 2009 que tengo actualmente con Windows XP\n\nMicrosoft y los mismos lenguajes de programacion para desarrollar le empiezan a quitar la comptatibilidad al Sistema Operativo que dejo de recibir soporte lo que hace que los programadores que actualizen a la ultima version y al trasladar el proyecto este deja de ser compatible con los Windows ya descontinuados.\n\nen el caso de Python a las nuevas librerias ya que en >>/t/ ya reportaron que las nuevas versiones de Python no funcionan en Windows 7" | renderPostMessage 532918}}}

>>

/#/ 532920
{{{">>532918\nSi negro, eso hace microsoft, todos lo sabemos.\nPero no vas a conseguir nada enojandote por ello, p谩sate a linux si tanto te molesta." | renderPostMessage 532920}}}

>>

/#/ 532921
{{{">>532920\nEl negro es idiota, se queja en cualquier lado pensando que alguien le secundara y har谩n algo al respecto." | renderPostMessage 532921}}}

>>

/#/ 532930
{{{">>532921\nLo hace porque consigue que le demos (T煤) y actividad a sus hilo de mierda llamando la atenci贸n." | renderPostMessage 532930}}}

>>

/#/ 532931
{{{">>532920\nme critica va a los desarrolladores por que no es necesario actualizar a las ultimas versiones incluso hay muchos programas que les bastaria con usar solamente Visual Studio 2005 \n\nes por eso que Microsoft obsoletiza de ahi el sistema operativo por que si los desarrolladores que no necesiten caracteristicas mas avanzadas se hubiesen quedado en Visual Studio 2010 aun muchos programas seguirian funcionando en Windows XP" | renderPostMessage 532931}}}